Hi Experts,
I am trying to create a IPv6 tunneling interface between 2 routers.
R1#sh run int tu 12
Building configuration...
Current configuration : 136 bytes
!
interface Tunnel12
no ip address
ipv6 address 2001:12::1/64
ipv6 enable
tunnel source Loopback0
tunnel destination 10.0.0.2
end
R2#sh run int tu12
Building configuration...
Current configuration : 136 bytes
!
interface Tunnel12
no ip address
ipv6 address 2001:12::2/64
ipv6 enable
tunnel source Loopback1
tunnel destination 10.0.0.1
end
The tunnel is up.
R1#sh int tu 12 | i up
Tunnel12 is up, line protocol is up
R2#sh int tu 12 | i up
Tunnel12 is up, line protocol is up
The IP4 connectivity between these 2 interfaces are fine. But I'm not able to ping the IPv6 address of the tunnel.
R2#p 2001:12::1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:12::1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#p 2001:12::2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:12::2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Can you guys please help me with this?
Krishna
↧
IPv6 GRE tunnel not working.
↧