Quantcast
Viewing all 10744 articles
Browse latest View live

Master Index for IOS 15

Does anyone know how to locate the Master Index for IOS 15? This became really helpful to me in learning what a command did, and it's sub configuration, however it is not as easily available for IOS 15 or I am completely missing it. It is still there and showing up fine for IOS 12.4T.

Also, there used to be a section in 12.4T under the BGP section and then Appendix that would show common ports and the private address ranges. Not that I really need it, but sometimes your mind can be overwhelmed in the Lab and it's nice to have as a backup. I assume we just need to navigate to the 12.4 section for that information still?


Did anybody use rack 6 with ucs addon recently?

1, The MDS1's FC interfaces FC2/1-2 are down. I am not sure that my configuration is wrong. Or the connections which are bewteen the MDS1(fc2/1-2) and the FI-A(FC1/11-12)  do not exist.

 2, The speed is very slow when I use IE  to open the ucs GUI from the rack server12. The server 11 was even worse. It can not open the GUI at all. It showed some wrong reminders every time. 

Have anybody met this problems? or I am the only lucky guy. 

 

I have other rack time tomorrow. Anyhow I will try to sovle it.

MLDP for MVPN - multicast tree not working

Hello everyone. I'm in need of help in a sample lab to run MLDP for MVPN. The topology is a simple CE (R1) <--> PE (R2) <--> P (R3) <--> PE (R4) <--> CE (R5). MPLS forwarding is working across the core. R1 is sending ICMP to 224.2.2.2 sourced from its loopback. I'm using 15.2 in GNS3. Below is the config and show output info. Please tell me what i'm missing in this lab.

Your comments are greatly appreciated. Thanks in advance.

Mike G.

R1#

!
ip multicast-routing
!
!
interface Loopback0
 ip address 100.0.0.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.0.1 255.255.255.0
 ip pim sparse-mode
!
router rip
 version 2
 network 10.0.0.0
 network 100.0.0.0
 no auto-summary
!
ip pim bidir-enable
!


R2#

!
ip vrf yellow
 rd 2:200
 vpn id 50:10
 mdt preference mldp
 mdt default mpls mldp 100.0.0.1
 mdt data mpls mldp 255
 mdt data threshold 40
 route-target export 2:200
 route-target import 2:200
!
ip multicast-routing
ip multicast-routing vrf yellow
!
mpls mldp logging notifications
!
interface Loopback0
 ip address 50.0.0.2 255.255.255.255
 ip pim sparse-mode
!
interface Loopback100
 ip vrf forwarding yellow
 ip address 100.0.0.2 255.255.255.255
 ip pim sparse-mode
!
interface FastEthernet0/0
 ip vrf forwarding yellow
 ip address 10.1.0.2 255.255.255.0
 ip pim sparse-mode
!
interface FastEthernet1/0
 ip address 10.2.0.2 255.255.255.0
 mpls ip
!
router ospf 1
 router-id 50.0.0.2
 network 10.0.0.0 0.255.255.255 area 0
 network 50.0.0.0 0.0.0.255 area 0
!
router rip
 version 2
 no auto-summary
 !
 address-family ipv4 vrf yellow
  redistribute bgp 1
  network 10.0.0.0
  network 100.0.0.0
  default-metric 5
  no auto-summary
  version 2
 exit-address-family
!
router bgp 1
 bgp log-neighbor-changes
 no bgp default ipv4-unicast
 neighbor 50.0.0.4 remote-as 1
 neighbor 50.0.0.4 update-source Loopback0
 neighbor 50.0.0.6 remote-as 1
 neighbor 50.0.0.6 update-source Loopback0
 !
 address-family ipv4
  redistribute rip
 exit-address-family
 !
 address-family vpnv4
  neighbor 50.0.0.4 activate
  neighbor 50.0.0.4 send-community extended
  neighbor 50.0.0.6 activate
  neighbor 50.0.0.6 send-community extended
 exit-address-family
 !
 address-family ipv4 vrf yellow
  redistribute connected
  redistribute rip
 exit-address-family
!
mpls ldp router-id Loopback0
!


R3#

!
ip multicast-routing
!
interface Loopback0
 ip address 50.0.0.3 255.255.255.255
 ip pim sparse-mode
!
interface FastEthernet0/0
 ip address 10.2.0.3 255.255.255.0
 mpls ip
!
interface FastEthernet1/0
 ip address 10.3.0.3 255.255.255.0
 mpls ip
!
router ospf 1
 router-id 50.0.0.3
 network 10.0.0.0 0.255.255.255 area 0
 network 50.0.0.0 0.0.0.255 area 0
!

R4#

!
ip vrf yellow
 rd 2:200
 vpn id 50:10
 mdt preference mldp
 mdt default mpls mldp 100.0.0.1
 mdt data mpls mldp 255
 mdt default 239.1.1.1
 mdt data 238.2.2.0 0.0.0.255 threshold 40
 mdt data threshold 40
 route-target export 2:200
 route-target import 2:200
!
ip multicast-routing
ip multicast-routing vrf yellow
!
mpls mldp logging notifications
!
interface Loopback0
 ip address 50.0.0.4 255.255.255.255
 ip pim sparse-mode
!
interface Loopback100
 ip vrf forwarding yellow
 ip address 100.0.0.4 255.255.255.255
 ip pim sparse-mode
!
interface FastEthernet0/0
 ip vrf forwarding yellow
 ip address 10.4.0.4 255.255.255.0
 ip pim sparse-mode
!
interface FastEthernet1/0
 ip address 10.3.0.4 255.255.255.0
 mpls ip
!
router ospf 1
 router-id 50.0.0.4
 network 10.0.0.0 0.255.255.255 area 0
 network 50.0.0.0 0.0.0.255 area 0
!
router rip
 version 2
 no auto-summary
 !
 address-family ipv4 vrf yellow
  redistribute bgp 1
  network 10.0.0.0
  network 100.0.0.0
  default-metric 5
  no auto-summary
  version 2
 exit-address-family
!
router bgp 1
 bgp log-neighbor-changes
 no bgp default ipv4-unicast
 neighbor 50.0.0.2 remote-as 1
 neighbor 50.0.0.2 update-source Loopback0
 !
 address-family ipv4
  redistribute rip
 exit-address-family
 !
 address-family vpnv4
  neighbor 50.0.0.2 activate
  neighbor 50.0.0.2 send-community extended
 exit-address-family
 !
 address-family ipv4 mdt
  neighbor 50.0.0.2 activate
  neighbor 50.0.0.2 send-community extended
 exit-address-family
 !
 address-family ipv4 vrf yellow
  redistribute connected
  redistribute rip
 exit-address-family
!
mpls ldp router-id Loopback0
!

R5#
!
ip multicast-routing
!
interface Loopback0
 ip address 100.0.0.5 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.4.0.5 255.255.255.0
 ip pim sparse-mode
 ip igmp join-group 224.2.2.2
!
router rip
 version 2
 network 10.0.0.0
 network 100.0.0.0
 no auto-summary
!
ip pim bidir-enable
!

>>> Trace to R5's loopback works.

R1#trace 100.0.0.5

Type escape sequence to abort.
Tracing the route to 100.0.0.5

  1 10.1.0.2 16 msec 60 msec 28 msec
  2 10.2.0.3 [MPLS: Labels 16/21 Exp 0] 128 msec 84 msec 96 msec
  3 10.4.0.4 [MPLS: Label 21 Exp 0] 108 msec 96 msec 44 msec
  4 10.4.0.5 152 msec 124 msec 104 msec
R1#

>>> PING to multicast address fails.


R1#ping 224.2.2.2 so lo0 repeat 50

Type escape sequence to abort.
Sending 50, 100-byte ICMP Echos to 224.2.2.2, timeout is 2 seconds:
Packet sent with a source address of 100.0.0.1
.......
R1#sh ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
       L - Local, P - Pruned, R - RP-bit set, F - Register flag,
       T - SPT-bit set, J - Join SPT, M - MSDP created entry,
       X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
       U - URD, I - Received Source Specific Host Report,
       Z - Multicast Tunnel, z - MDT-data group sender,
       Y - Joined MDT-data group, y - Sending to MDT-data group
Outgoing interface flags: H - Hardware switched, A - Assert winner
 Timers: Uptime/Expires
 Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 224.0.1.40), 00:30:58/00:02:49, RP 0.0.0.0, flags: DPL
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list: Null

R1#
R2#sh ip pim vrf yellow neigh
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
      P - Proxy Capable, S - State Refresh Capable, G - GenID Capable
Neighbor          Interface                Uptime/Expires    Ver   DR
Address                                                            Prio/Mode
10.1.0.1          FastEthernet0/0          00:22:38/00:01:16 v2    1 / S G
R2#

>>> No PIM peering over the LSPVIF0 interface.

R2#show mpls mldp database
  * Indicates MLDP recursive forwarding is enabled

LSM ID : 1 (RNR LSM ID: 2)   Type: MP2MP   Uptime : 00:06:55
  FEC Root           : 100.0.0.1
  Opaque decoded     : [mdt 50:10 0]
  Opaque length      : 11 bytes
  Opaque value       : 02 000B 0000500000001000000000
  RNR active LSP     : (this entry)
  Upstream client(s) :
    None
      Expires        : N/A           Path Set ID  : 1
  Replication client(s):
    MDT  (VRF yellow)
      Uptime         : 00:06:55      Path Set ID  : 2
      Interface      : Lspvif0

R2#


R2#sh ip pim vrf yellow mdt
  * implies mdt is the default MDT
  MDT Group/Num   Interface   Source                   VRF
* 0               Lspvif0     Loopback0                yellow
R2#

R2#sh ip mroute vrf yellow
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
       L - Local, P - Pruned, R - RP-bit set, F - Register flag,
       T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
       X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
       U - URD, I - Received Source Specific Host Report,
       Z - Multicast Tunnel, z - MDT-data group sender,
       Y - Joined MDT-data group, y - Sending to MDT-data group,
       G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
       Q - Received BGP S-A Route, q - Sent BGP S-A Route,
       V - RD & Vector, v - Vector
Outgoing interface flags: H - Hardware switched, A - Assert winner
 Timers: Uptime/Expires
 Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 224.0.1.40), 00:17:04/00:02:58, RP 0.0.0.0, flags: DCL
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    FastEthernet0/0, Forward/Sparse, 00:17:02/00:02:46
    Loopback100, Forward/Sparse, 00:17:03/00:02:58

R2#

R5#sh ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
       L - Local, P - Pruned, R - RP-bit set, F - Register flag,
       T - SPT-bit set, J - Join SPT, M - MSDP created entry,
       X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
       U - URD, I - Received Source Specific Host Report,
       Z - Multicast Tunnel, z - MDT-data group sender,
       Y - Joined MDT-data group, y - Sending to MDT-data group
Outgoing interface flags: H - Hardware switched, A - Assert winner
 Timers: Uptime/Expires
 Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 224.2.2.2), 00:23:23/00:02:31, RP 0.0.0.0, flags: SJCL
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    FastEthernet0/0, Forward/Sparse, 00:23:23/00:02:31

(*, 224.0.1.40), 00:23:23/00:02:39, RP 0.0.0.0, flags: DCL
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    FastEthernet0/0, Forward/Sparse, 00:23:23/00:02:39

R5#

Clickable routers for SSH

I am trying to build an active network diagram that runs as an html page where I can click on every router and bring up putty

My issue is all our device access is SSH and I am having issues getting a hyperlink fire up an SSH session in putty

I am running Windows 8 and am currently battling with this

Has anyone or does anyone do anyting similiar?

Ideally I would like ot make this work out of all our visio diagrams as well.

 

Thanks

 

Roger

TCN BPDUs in Large L2 network

hi all

when there is a change in the STP topology, the switch will send a TCN BPDU toward the root switch, then the root switch will send TCA flag to all switches to age-out thier CAM table = Farwarding delay instead of waiting to 300 seconds (by default).

so if you have a large L2 network, so probably you will face a lot of changes per minute,

will not this cause issues in the network performance ??

because again the switches has to rebuild the CAM table and flood the arp request ,,, etc

thanks,

Phase 1 Isakmp debug.

So I am kind of like in a phase 1 loop. It loooks like the tunnel forms and tears it down right after that. show crypto isakmp sa just show MM_NO_STATE (deleted)

 

Below is the debug from the receiver. You can see it say phase 1 complete and tears it down right after that. This just continues and then stops. My next troubleshooting step is to run the debug from the initator but just wondering if anyone can figure out whats going on based of this. 

 

By the way debug crypto condition is so awesome. Thanks Brain for that.

 

053187: Dec 1 6:11:11: ISAKMP:(2305):IKE_DPD is enabled, initializing timers

053188: Dec 1 6:11:11: ISAKMP:(2305):beginning Quick Mode exchange, M-ID of 1178716158

053189: Dec 1 6:11:11: ISAKMP:(2305):QM Initiator gets spi

053190: Dec 1 6:11:11: ISAKMP:(2305): sending packet to 76.167.160.20 my_port 500 peer_port 500 (I) QM_IDLE     

053191: Dec 1 6:11:11: ISAKMP:(2305):Sending an IKE IPv4 Packet.

053192: Dec 1 6:11:11: ISAKMP:(2305):Node 1178716158, Input = IKE_MESG_INTERNAL, IKE_INIT_QM

053193: Dec 1 6:11:11: ISAKMP:(2305):Old State = IKE_QM_READY  New State = IKE_QM_I_QM1

053194: Dec 1 6:11:11: ISAKMP:(2305):Input = IKE_MESG_INTERNAL, IKE_PHASE1_COMPLETE

053195: Dec 1 6:11:11: ISAKMP:(2305):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE

 

053196: Dec 1 6:11:11: ISAKMP (2305): received packet from 76.167.160.20 dport 500 sport 500 Global (I) QM_IDLE     

053197: Dec 1 6:11:11: ISAKMP: set new node 2441780767 to QM_IDLE     

053198: Dec 1 6:11:11: ISAKMP:(2305): processing HASH payload. message ID = 2441780767

053199: Dec 1 6:11:11: ISAKMP:(2305): processing NOTIFY INVALID_ID_INFO protocol 1

        spi 0, message ID = 2441780767, sa = 0x7F0135081760

053200: Dec 1 6:11:11: ISAKMP:(2305):peer does not do paranoid keepalives.

 

053201: Dec 1 6:11:11: ISAKMP:(2305):deleting SA reason "Recevied fatal informational" state (I) QM_IDLE       (peer 76.167.160.20)

053202: Dec 1 6:11:11: ISAKMP:(2305):deleting node 2441780767 error FALSE reason "Informational (in) state 1"

053203: Dec 1 6:11:11: ISAKMP:(2305):Input = IKE_MESG_FROM_PEER, IKE_INFO_NOTIFY

053204: Dec 1 6:11:11: ISAKMP:(2305):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE

 

053205: Dec 1 6:11:11: ISAKMP: set new node 1226955795 to QM_IDLE     

053206: Dec 1 6:11:11: ISAKMP:(2305): sending packet to 76.167.160.20 my_port 500 peer_port 500 (I) QM_IDLE     

053207: Dec 1 6:11:11: ISAKMP:(2305):Sending an IKE IPv4 Packet.

053208: Dec 1 6:11:11: ISAKMP:(2305):purging node 1226955795

053209: Dec 1 6:11:11: ISAKMP:(2305):Input = IKE_MESG_INTERNAL, IKE_PHASE1_DEL

053210: Dec 1 6:11:11: ISAKMP:(2305):Old State = IKE_P1_COMPLETE  New State = IKE_DEST_SA

 

053211: Dec 1 6:11:11: ISAKMP:(2305):deleting SA reason "Recevied fatal informational" state (I) QM_IDLE       (peer 76.167.160.20)

053212: Dec 1 6:11:11: ISAKMP: Unlocking peer struct 0x7F01341F90E0 for isadb_mark_sa_deleted(), count 0

053213: Dec 1 6:11:11: ISAKMP: Deleting peer node by peer_reap for 76.167.160.20: 7F01341F90E0

053214: Dec 1 6:11:11: ISAKMP:(2305):deleting node 1178716158 error FALSE reason "IKE deleted"

053215: Dec 1 6:11:11: ISAKMP:(2305):Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH

053216: Dec 1 6:11:11: ISAKMP:(2305):Old State = IKE_DEST_SA  New State = IKE_DEST_SA

CCIE RSv5 Physical Connection

Hi Brian 

 

Before on V4 we have to physical diagram like that

 

SW1 Fa0/1 Connect to R1 Fa0/0 

SW1 Fa0/3 Connect to R3 Fa0/0 

SW1 Fa0/5 Connect to R5 Fa0/0 

 

But i don't see that connection on Woorkbook V5, i said that because we have 4 new router.

Could you help about that.

 

SPT convergence problem (in IOU)

 

In video "020 - Rapid Spanning-Tree Protocol (RSTP), Rapid-PVST" i copied Brians topology. When i shutdown the port e2/0 on SW2 towards R2 in vlan 10 the ping stops and SPT does not reconverge to the new SPT path.

I tried the same on phisical switches and i only lost 1 ping before it reconverges to the new path.

Does anybody know why? Does this has to do with IOU?

Image may be NSFW.
Clik here to view.

 

Image may be NSFW.
Clik here to view.

 

Rack1R1#sh run int e0/0
Building configuration...

Current configuration : 64 bytes
!
interface Ethernet0/0
 ip address 10.0.0.1 255.255.255.0

Rack1R2#sh run int e0/0
Building configuration...

Current configuration : 64 bytes
!
interface Ethernet0/0
 ip address 10.0.0.2 255.255.255.0
end


Rack1R2#ping 10.0.0.1 repeat 99999999
Type escape sequence to abort.
Sending 99999999, 100-byte ICMP Echos to 10.0.0.1, timeout is 2 seconds:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!

******************** PORT E2/0 ON SW2 IS NOW SHUTDOWN
                       ...............................................
......................................................................
......................................................................
.............



======================================================================
============================== SW1 ===================================
======================================================================
Rack1SW1#   sh span vl 10

VLAN0010
  Spanning tree enabled protocol rstp
  Root ID    Priority    24586
             Address     aabb.cc00.1600
             Cost        100
             Port        9 (Ethernet2/0)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32778  (priority 32768 sys-id-ext 10)
             Address     aabb.cc00.1500
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Et0/1               Desg FWD 100       128.2    P2p Edge
Et2/0               Root FWD 100       128.9    P2p
Et3/0               Desg FWD 100       128.13   P2p

******************** PORT E2/0 ON SW2 IS NOW SHUTDOWN

Rack1SW1#sh span vl 10

VLAN0010
  Spanning tree enabled protocol rstp
  Root ID    Priority    24586
             Address     aabb.cc00.1600
             Cost        200
             Port        13 (Ethernet3/0)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32778  (priority 32768 sys-id-ext 10)
             Address     aabb.cc00.1500
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Et0/1               Desg FWD 100       128.2    P2p Edge
Et2/0               Desg FWD 100       128.9    P2p
Et3/0               Root FWD 100       128.13   P2p

======================================================================
============================== SW2 ===================================
======================================================================

Rack1SW2#            sh span vl 10

VLAN0010
  Spanning tree enabled protocol rstp
  Root ID    Priority    24586
             Address     aabb.cc00.1600
             This bridge is the root
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    24586  (priority 24576 sys-id-ext 10)
             Address     aabb.cc00.1600
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Et0/2               Desg FWD 100       128.3    P2p Edge
Et1/2               Desg FWD 100       128.7    P2p
Et2/0               Desg FWD 100       128.9    P2p
Et3/0               Desg FWD 100       128.13   P2p
Et4/2               Desg FWD 100       128.19   P2p


Rack1SW2#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Rack1SW2(config)#int e2/0
Rack1SW2(config-if)#shut
Rack1SW2(config-if)#
*May 30 06:34:05.212: %LINK-5-CHANGED: Interface Ethernet2/0, changed state to administratively down
*May 30 06:34:06.220: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet2/0, changed state to down
Rack1SW2(config-if)#end
Rack1SW2#sh s
*May 30 06:34:14.052: %SYS-5-CONFIG_I: Configured from console by console
Rack1SW2#sh span vl 10

VLAN0010
  Spanning tree enabled protocol rstp
  Root ID    Priority    24586
             Address     aabb.cc00.1600
             This bridge is the root
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    24586  (priority 24576 sys-id-ext 10)
             Address     aabb.cc00.1600
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Et0/2               Desg FWD 100       128.3    P2p Edge
Et1/2               Desg FWD 100       128.7    P2p
Et3/0               Desg FWD 100       128.13   P2p
Et4/2               Desg FWD 100       128.19   P2p

======================================================================
============================== SW3 ===================================
======================================================================

Rack1SW3#      sh span vl 10

VLAN0010
  Spanning tree enabled protocol rstp
  Root ID    Priority    24586
             Address     aabb.cc00.1600
             Cost        100
             Port        13 (Ethernet3/0)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32778  (priority 32768 sys-id-ext 10)
             Address     aabb.cc00.1700
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Et2/0               Altn BLK 100       128.9    P2p
Et3/0               Root FWD 100       128.13   P2p
Po2                 Desg FWD 19        128.65   P2p


******************** PORT E2/0 ON SW2 IS NOW SHUTDOWN

Rack1SW3#sh span vl 10

VLAN0010
  Spanning tree enabled protocol rstp
  Root ID    Priority    24586
             Address     aabb.cc00.1600
             Cost        100
             Port        13 (Ethernet3/0)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32778  (priority 32768 sys-id-ext 10)
             Address     aabb.cc00.1700
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Et2/0               Desg FWD 100       128.9    P2p
Et3/0               Root FWD 100       128.13   P2p
Po2                 Desg FWD 19        128.65   P2p

======================================================================
============================== SW4 ===================================
======================================================================

Rack1SW4#        sh span vl 10

VLAN0010
  Spanning tree enabled protocol rstp
  Root ID    Priority    24586
             Address     aabb.cc00.1600
             Cost        100
             Port        15 (Ethernet3/2)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32778  (priority 32768 sys-id-ext 10)
             Address     aabb.cc00.1800
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Et3/2               Root FWD 100       128.15   P2p
Po2                 Altn BLK 19        128.66   P2p

******************** PORT E2/0 ON SW2 IS NOW SHUTDOWN

Rack1SW4#        sh span vl 10

VLAN0010
  Spanning tree enabled protocol rstp
  Root ID    Priority    24586
             Address     aabb.cc00.1600
             Cost        100
             Port        15 (Ethernet3/2)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32778  (priority 32768 sys-id-ext 10)
             Address     aabb.cc00.1800
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Et3/2               Root FWD 100       128.15   P2p
Po2                 Altn BLK 19        128.66   P2p


CONFIGURATIONS


********************************* SW1

sh run
Building configuration...

Current configuration : 2446 bytes
!
! Last configuration change at 07:04:20 CET Fri May 30 2014
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Rack1SW1
!
boot-start-marker
boot-end-marker
!
!
enable password cisco
!
no aaa new-model
clock timezone CET 1 0
!
ip cef
!
!
no ip domain-lookup
no ipv6 cef
ipv6 multicast rpf use-bgp
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
spanning-tree mst configuration
 name MST1
 revision 1
 instance 1 vlan 10, 40, 50
 instance 2 vlan 20, 60, 70
 instance 3 vlan 30, 80, 90
!
!
!
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
interface Loopback0
 ip address 150.1.7.7 255.255.255.0
!
interface Ethernet0/0
 duplex auto
!
interface Ethernet0/1
 switchport access vlan 10
 duplex auto
 spanning-tree portfast
 spanning-tree link-type point-to-point
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 no switchport
 ip address 155.1.37.7 255.255.255.0
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 switchport access vlan 58
 switchport mode access
 duplex auto
 spanning-tree portfast
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 switchport trunk encapsulation dot1q
 duplex auto
 spanning-tree link-type point-to-point
!
interface Ethernet2/1
 shutdown
 duplex auto
!
interface Ethernet2/2
 shutdown
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
interface Ethernet3/0
 switchport trunk encapsulation dot1q
 duplex auto
 spanning-tree link-type point-to-point
!
interface Ethernet3/1
 shutdown
 duplex auto
!
interface Ethernet3/2
 shutdown
 duplex auto
!
interface Ethernet3/3
 duplex auto
!
interface Ethernet4/0
 shutdown
 duplex auto
!
interface Ethernet4/1
 shutdown
 duplex auto
!
interface Ethernet4/2
 shutdown
 duplex auto
!
interface Ethernet4/3
 duplex auto
!
interface Vlan7
 ip address 155.1.7.7 255.255.255.0
!
interface Vlan67
 ip address 155.1.67.7 255.255.255.0
!
interface Vlan79
 ip address 155.1.79.7 255.255.255.0
!
!
router eigrp 1
 network 150.1.0.0
 network 155.1.0.0
!
router bgp 300
 bgp log-neighbor-changes
 neighbor 155.1.37.3 remote-as 200
 neighbor 155.1.67.6 remote-as 100
 neighbor 155.1.79.9 remote-as 300
!
!
!
no ip http server
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 password cisco
 login
!
end

Rack1SW1#

********************************* SW2

sh run
Building configuration...

Current configuration : 2764 bytes
!
! Last configuration change at 07:22:27 CET Fri May 30 2014
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Rack1SW2
!
boot-start-marker
boot-end-marker
!
!
enable password cisco
!
no aaa new-model
clock timezone CET 1 0
!
ip cef
!
!
no ip domain-lookup
no ipv6 cef
ipv6 multicast rpf use-bgp
!
spanning-tree mode rapid-pvst
spanning-tree portfast default
spanning-tree extend system-id
!
spanning-tree mst configuration
 name MST1
 revision 1
 instance 1 vlan 10, 40, 50
 instance 2 vlan 20, 60, 70
 instance 3 vlan 30, 80, 90
!
spanning-tree vlan 10 priority 24576
!
!
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
interface Loopback0
 ip address 150.1.8.8 255.255.255.0
!
interface Port-channel1
 ip address 155.1.108.8 255.255.255.0
!
interface Ethernet0/0
 switchport access vlan 22
 switchport mode access
 duplex auto
 spanning-tree portfast
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 switchport access vlan 10
 duplex auto
 spanning-tree portfast
 spanning-tree link-type point-to-point
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 switchport access vlan 43
 switchport mode access
 duplex auto
 spanning-tree portfast
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 duplex auto
 spanning-tree link-type point-to-point
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 duplex auto
 spanning-tree link-type point-to-point
!
interface Ethernet2/1
 shutdown
 duplex auto
!
interface Ethernet2/2
 shutdown
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
interface Ethernet3/0
 duplex auto
 spanning-tree link-type point-to-point
!
interface Ethernet3/1
 shutdown
 duplex auto
!
interface Ethernet3/2
 shutdown
 duplex auto
!
interface Ethernet3/3
 duplex auto
!
interface Ethernet4/0
 no switchport
 no ip address
 shutdown
 spanning-tree link-type shared
 channel-group 1 mode on
!
interface Ethernet4/1
 no switchport
 no ip address
 shutdown
 spanning-tree link-type shared
 channel-group 1 mode on
!
interface Ethernet4/2
 switchport trunk encapsulation dot1q
 duplex auto
 spanning-tree link-type point-to-point
!
interface Ethernet4/3
 duplex auto
!
interface Vlan8
 ip address 155.1.8.8 255.255.255.0
!
interface Vlan58
 ip address 155.1.58.8 255.255.255.0
!
!
router eigrp 1
 network 150.1.0.0
 network 155.1.0.0
!
router bgp 200
 bgp log-neighbor-changes
 neighbor 155.1.23.3 remote-as 200
 neighbor 155.1.58.5 remote-as 200
!
!
!
no ip http server
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 password cisco
 login
!
end

Rack1SW2#


********************************* SW3

Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
Rack1SW3#
sh run
Building configuration...

Current configuration : 2593 bytes
!
! Last configuration change at 14:05:42 CET Thu May 29 2014
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Rack1SW3
!
boot-start-marker
boot-end-marker
!
!
enable password cisco
!
no aaa new-model
clock timezone CET 1 0
!
ip cef
!
!
no ip domain-lookup
no ipv6 cef
ipv6 multicast rpf use-bgp
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
spanning-tree mst configuration
 name MST1
 revision 1
 instance 1 vlan 10, 40, 50
 instance 2 vlan 20, 60, 70
 instance 3 vlan 30, 80, 90
!
!
!
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
interface Loopback0
 ip address 150.1.9.9 255.255.255.0
!
interface Port-channel2
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1-1000
 switchport mode trunk
 spanning-tree link-type point-to-point
!
interface Ethernet0/0
 switchport access vlan 43
 switchport mode access
 duplex auto
 spanning-tree portfast
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 switchport access vlan 5
 switchport mode access
 duplex auto
 spanning-tree portfast
!
interface Ethernet1/0
 duplex auto
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 duplex auto
 spanning-tree link-type point-to-point
!
interface Ethernet2/1
 shutdown
 duplex auto
!
interface Ethernet2/2
 shutdown
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
interface Ethernet3/0
 duplex auto
 spanning-tree link-type point-to-point
!
interface Ethernet3/1
 shutdown
 duplex auto
!
interface Ethernet3/2
 shutdown
 duplex auto
!
interface Ethernet3/3
 duplex auto
!
interface Ethernet4/0
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1-1000
 switchport mode trunk
 duplex auto
 channel-group 2 mode on
!
interface Ethernet4/1
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1-1000
 switchport mode trunk
 duplex auto
 channel-group 2 mode on
!
interface Ethernet4/2
 shutdown
 duplex auto
!
interface Ethernet4/3
 duplex auto
!
interface Vlan9
 ip address 155.1.9.9 255.255.255.0
!
interface Vlan79
 ip address 155.1.79.9 255.255.255.0
!
!
router eigrp 1
 network 150.1.0.0
 network 155.1.0.0
!
router bgp 300
 bgp log-neighbor-changes
 neighbor 155.1.79.7 remote-as 300
!
!
!
no ip http server
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 password cisco
 login
!
end

Rack1SW3#

********************************* SW4

sh run
Building configuration...

Current configuration : 2623 bytes
!
! Last configuration change at 14:06:07 CET Thu May 29 2014
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Rack1SW4
!
boot-start-marker
boot-end-marker
!
!
enable password cisco
!
no aaa new-model
clock timezone CET 1 0
!
ip cef
!
!
no ip domain-lookup
no ipv6 cef
ipv6 multicast rpf use-bgp
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
spanning-tree mst configuration
 name MST1
 revision 1
 instance 1 vlan 10, 40, 50
 instance 2 vlan 20, 60, 70
 instance 3 vlan 30, 80, 90
!
!
!
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
interface Loopback0
 ip address 150.1.10.10 255.255.255.0
!
interface Port-channel2
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1-1000
 switchport mode trunk
 spanning-tree link-type point-to-point
!
interface Port-channel1
 ip address 155.1.108.10 255.255.255.0
!
interface Ethernet0/0
 duplex auto
!
interface Ethernet0/1
 duplex auto
!
interface Ethernet0/2
 duplex auto
!
interface Ethernet0/3
 duplex auto
!
interface Ethernet1/0
 switchport access vlan 146
 switchport mode access
 duplex auto
 spanning-tree portfast
!
interface Ethernet1/1
 duplex auto
!
interface Ethernet1/2
 duplex auto
!
interface Ethernet1/3
 duplex auto
!
interface Ethernet2/0
 shutdown
 duplex auto
!
interface Ethernet2/1
 shutdown
 duplex auto
!
interface Ethernet2/2
 shutdown
 duplex auto
!
interface Ethernet2/3
 duplex auto
!
interface Ethernet3/0
 no switchport
 no ip address
 shutdown
 channel-group 1 mode on
!
interface Ethernet3/1
 no switchport
 no ip address
 shutdown
 channel-group 1 mode on
!
interface Ethernet3/2
 duplex auto
 spanning-tree link-type point-to-point
!
interface Ethernet3/3
 duplex auto
!
interface Ethernet4/0
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1-1000
 switchport mode trunk
 duplex auto
 channel-group 2 mode on
!
interface Ethernet4/1
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1-1000
 switchport mode trunk
 duplex auto
 channel-group 2 mode on
!
interface Ethernet4/2
 shutdown
 duplex auto
!
interface Ethernet4/3
 duplex auto
!
interface Vlan10
 ip address 155.1.10.10 255.255.255.0
!
!
router eigrp 1
 network 150.1.0.0
 network 155.1.0.0
!
router bgp 200
 bgp log-neighbor-changes
 neighbor 155.1.23.3 remote-as 200
 neighbor 155.1.58.5 remote-as 200
!
!
!
no ip http server
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
line vty 0 4
 password cisco
 login
!
end

Rack1SW4#

************************************** R1

sh run
Building configuration...

Current configuration : 1862 bytes
!
! Last configuration change at 14:00:06 CET Thu May 29 2014
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Rack1R1
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable password cisco
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 150.1.1.1 255.255.255.0
!
interface Ethernet0/0
 ip address 10.0.0.1 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 shutdown
 serial restart-delay 0
!
interface Serial1/0.1 point-to-point
 ip address 155.1.0.1 255.255.255.0
 frame-relay interface-dlci 105
!
interface Serial1/1
 ip address 155.1.13.1 255.255.255.0
 delay 99999
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
!
router eigrp 1
 network 150.1.0.0
 network 155.1.0.0
!
router bgp 100
 bgp log-neighbor-changes
 neighbor 155.1.13.3 remote-as 200
 neighbor 155.1.146.4 remote-as 100
 neighbor 155.1.146.4 route-reflector-client
 neighbor 155.1.146.6 remote-as 100
 neighbor 155.1.146.6 route-reflector-client
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
line vty 0 4
 password cisco
 login
 transport input none
!
!
end

Rack1R1#


************************************* R2

sh run
Building configuration...

Current configuration : 1983 bytes
!
! Last configuration change at 14:02:35 CET Thu May 29 2014
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Rack1R2
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable password cisco
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 150.1.2.2 255.255.255.0
!
interface Ethernet0/0
 ip address 10.0.0.2 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 shutdown
 serial restart-delay 0
!
interface Serial1/0.1 point-to-point
 ip address 155.1.0.2 255.255.255.0
 frame-relay interface-dlci 205
!
interface Serial1/1
 ip address 155.1.23.2 255.255.255.0
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
!
router eigrp 1
 network 150.1.0.0
 network 155.1.0.0
 redistribute connected metric 1 1 1 1 1 route-map BGP_NEXT_HOP
!
router bgp 200
 bgp log-neighbor-changes
 neighbor 155.1.0.5 remote-as 200
 neighbor 155.1.23.3 remote-as 200
 neighbor 192.10.1.254 remote-as 254
 neighbor 192.10.1.254 password CISCO
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list TO_BB2 seq 5 permit 192.10.1.0/24
!
route-map BGP_NEXT_HOP permit 10
 match ip address prefix-list TO_BB2
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
line vty 0 4
 password cisco
 login
 transport input none
!
!
end

Rack1R2#













Softphone

Hey guys, 

Hope you are doing well.

I know my question is neither CCIE RS nor CCIE Voice....but I've opened a question on CCIE VOice and nobody has replied back so far. 

Basically, I have a Call manager express 4.1 on my network and I'd like to install a softphone on my laptop, so when I'm out of office I connect to the office vpn and then make call as I am in the office....

I've tried to find some step by step docs, but I coudlnt, can anyone let me know if is that possible and send me a link to set up this ?

 

thanks.

SIP/2.0 503 service unavailable

Normal 0 false false false EN-US X-NONE AR-SA /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin-top:0in; mso-para-margin-right:0in; mso-para-margin-bottom:8.0pt; mso-para-margin-left:0in; line-height:107%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Dears

when i make a phone call to a mobile number sometimes it work just fine and sometimes it drop and give a busy tone and i had to try 3 to 10 times before it connect spechially if the number is not in use before

this is the syslog from debug

 

 

May 30 20:19:34.284: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:90555769123@192.168.200.86:5060 SIP/2.0

Via: SIP/2.0/UDP 192.168.200.53:5060;branch=z9hG4bK3bd451bf17e0

From: "Aysar Mohamed"<sip:2217156@192.168.200.53>;tag=37693~244641b0-36ac-434c-91c1-823f25a68b28-18299026

To: <sip:90555769123@192.168.200.86>

Date: Fri, 30 May 2014 20:19:34 GMT

Call-ID: b5a49480-3881e7d6-13a9-35c8a8c0@192.168.200.53

Supported: timer,resource-priority,replaces

Min-SE:  1800

User-Agent: Cisco-CUCM8.6

Allow: INVITE, OPTIONS, INFO, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY

CSeq: 101 INVITE

Expires: 180

Allow-Events: presence, kpml

Supported: X-cisco-srtp-fallback

Supported: Geolocation

Call-Info:<sip:192.168.200.53:5060>;method="NOTIFY;Event=telephone-event;Duration=500"

Cisco-Guid: 3047462016-0000065536-0000004549-0902342848

Session-Expires:  1800

P-Asserted-Identity: "Aysar Mohamed"<sip:2217156@192.168.200.53>

Remote-Party-ID: "Aysar Mohamed"<sip:2217156@192.168.200.53>;party=calling;screen=yes;privacy=off

Contact: <sip:2217156@192.168.200.53:5060>

Max-Forwards: 70

Content-Length: 0

 


May 30 20:19:34.284: //-1/B5A494800000/CCAPI/cc_api_display_ie_subfields:
   cc_api_call_setup_ind_common:
   cisco-username=2217156
   ----- ccCallInfo IE subfields -----
   cisco-ani=2217156
   cisco-anitype=0
   cisco-aniplan=0
   cisco-anipi=0
   cisco-anisi=1
   dest=90555769123
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=-1
   cisco-rdnsi=-1
   cisco-redirectreason=-1   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

May 30 20:19:34.288: //-1/B5A494800000/CCAPI/cc_api_call_setup_ind_common:
   Interface=0x30CF41D4, Call Info(
   Calling Number=2217156,(Calling Name=)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
   Called Number=90555769123(TON=Unknown, NPI=Unknown),
   Calling Translated=FALSE, Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE,
   Incoming Dial-peer=0, Progress Indication=NULL(0), Calling IE Present=TRUE,
   Source Trkgrp Route Label=, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=465
May 30 20:19:34.288: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
   
May 30 20:19:34.288: :cc_get_feature_vsa malloc success
May 30 20:19:34.288: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
   
May 30 20:19:34.288:  cc_get_feature_vsa count is 1
May 30 20:19:34.288: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
   
May 30 20:19:34.288: :FEATURE_VSA attributes are: feature_name:0,feature_time:832953048,feature_id:85
May 30 20:19:34.288: //465/B5A494800000/CCAPI/cc_api_call_setup_ind_common:
   Set Up Event Sent;
   Call Info(Calling Number=2217156(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
   Called Number=90555769123(TON=Unknown, NPI=Unknown))
May 30 20:19:34.288: //465/B5A494800000/CCAPI/cc_process_call_setup_ind:
   Event=0x2B82D890
May 30 20:19:34.288: //-1/xxxxxxxxxxxx/CCAPI/cc_setupind_match_search:
   Try with the demoted called number 90555769123
May 30 20:19:34.288: //465/B5A494800000/CCAPI/ccCallSetContext:
   Context=0x2ABC2E44
May 30 20:19:34.288: //465/B5A494800000/CCAPI/cc_process_call_setup_ind:
   >>>>CCAPI handed cid 465 with tag 0 to app"_ManagedAppProcess_Default"
May 30 20:19:34.288: //465/B5A494800000/CCAPI/ccCallProceeding:
   Progress Indication=NULL(0)
May 30 20:19:34.288: //465/B5A494800000/CCAPI/ccCallSetupRequest:
   Destination=, Calling IE Present=TRUE, Mode=0,
   Outgoing Dial-peer=802, Params=0x2ABC19D4, Progress Indication=NULL(0)
May 30 20:19:34.288: //465/B5A494800000/CCAPI/ccCheckClipClir:
   In: Calling Number=2217156(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
May 30 20:19:34.288: //465/B5A494800000/CCAPI/ccCheckClipClir:
   Out: Calling Number=2217156(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
May 30 20:19:34.288: //465/B5A494800000/CCAPI/ccCallSetupRequest:
   Destination Pattern=9T, Called Number=0555769123, Digit Strip=FALSE
May 30 20:19:34.288: //465/B5A494800000/CCAPI/ccCallSetupRequest:
   Calling Number=2217156(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
   Called Number=0555769123(TON=Unknown, NPI=Unknown),
   Redirect Number=, Display Info=Aysar Mohamed
   Account Number=2217156, Final Destination Flag=TRUE,
   Guid=B5A49480-0001-0000-0000-11C535C8A8C0, Outgoing Dial-peer=802
May 30 20:19:34.288: //465/B5A494800000/CCAPI/cc_api_display_ie_subfields:
   ccCallSetupRequest:
   cisco-username=2217156
   ----- ccCallInfo IE subfields -----
   cisco-ani=2217156
   cisco-anitype=0
   cisco-aniplan=0
   cisco-anipi=0
   cisco-anisi=1
   dest=0555769123
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=-1
   cisco-rdnsi=-1
   cisco-redirectreason=-1   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

May 30 20:19:34.288: //465/B5A494800000/CCAPI/ccIFCallSetupRequestPrivate:
   Interface=0x30CF41D4, Interface Type=3, Destination=, Mode=0x0,
   Call Params(Calling Number=2217156,(Calling Name=Aysar Mohamed)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
   Called Number=0555769123(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
   Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=802, Call Count On=FALSE,
   Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
May 30 20:19:34.288: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
   
May 30 20:19:34.288: :cc_get_feature_vsa malloc success
May 30 20:19:34.288: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
   
May 30 20:19:34.288:  cc_get_feature_vsa count is 2
May 30 20:19:34.288: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
   
May 30 20:19:34.288: :FEATURE_VSA attributes are: feature_name:0,feature_time:832952824,feature_id:86
May 30 20:19:34.292: //466/B5A494800000/CCAPI/ccIFCallSetupRequestPrivate:
   SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1
May 30 20:19:34.292: //466/B5A494800000/CCAPI/ccCallSetContext:
   Context=0x2ABC1984
May 30 20:19:34.292: //465/B5A494800000/CCAPI/ccSaveDialpeerTag:
   Outgoing Dial-peer=802
May 30 20:19:34.292: //466/B5A494800000/CCAPI/cc_api_call_proceeding:
   Interface=0x30CF41D4, Progress Indication=NULL(0)
May 30 20:19:34.292: //465/B5A494800000/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.200.53:5060;branch=z9hG4bK3bd451bf17e0

From: "Aysar Mohamed"<sip:2217156@192.168.200.53>;tag=37693~244641b0-36ac-434c-91c1-823f25a68b28-18299026

To: <sip:90555769123@192.168.200.86>

Date: Fri, 30 May 2014 20:19:34 GMT

Call-ID: b5a49480-3881e7d6-13a9-35c8a8c0@192.168.200.53

CSeq: 101 INVITE

Allow-Events: telephone-event

Server: Cisco-SIPGateway/IOS-12.x

Content-Length: 0

 


May 30 20:19:34.292: //466/B5A494800000/SIP/Msg/ccsipDisplayMsg:
Sent:
INVITE sip:0555769123@10.208.9.69:5060 SIP/2.0

Via: SIP/2.0/UDP 172.29.7.94:5060;branch=z9hG4bK461C

Remote-Party-ID: "Aysar Mohamed"<sip:2217156@172.29.7.94>;party=calling;screen=yes;privacy=off

From: "Aysar Mohamed"<sip:2217156@172.29.7.94>;tag=7394E4-1898

To: <sip:0555769123@10.208.9.69>

Date: Fri, 30 May 2014 20:19:34 GMT

Call-ID: 8C9F6977-E76E11E3-8277BE8C-EC3B12A0@172.29.7.94

Supported: timer,resource-priority,replaces,sdp-anat

Min-SE:  1800

Cisco-Guid: 3047462016-0000065536-0000004549-0902342848

User-Agent: Cisco-SIPGateway/IOS-12.x

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

CSeq: 101 INVITE

Timestamp: 1401481174

Contact: <sip:2217156@172.29.7.94:5060>

Call-Info:<sip:172.29.7.94:5060>;method="NOTIFY;Event=telephone-event;Duration=2000"

Expires: 180

Allow-Events: kpml, telephone-event

Max-Forwards: 69

Session-Expires:  1800

Content-Length: 0

 


May 30 20:19:34.300: //466/B5A494800000/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 100 Trying

Via: SIP/2.0/UDP 172.29.7.94:5060;branch=z9hG4bK461C

Call-ID: 8C9F6977-E76E11E3-8277BE8C-EC3B12A0@172.29.7.94

From: "Aysar Mohamed"<sip:2217156@172.29.7.94>;tag=7394E4-1898

To: <sip:0555769123@10.208.9.69>

CSeq: 101 INVITE

Content-Length: 0

 


May 30 20:19:34.612: //466/B5A494800000/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 183 Session Progress

Via: SIP/2.0/UDP 172.29.7.94:5060;branch=z9hG4bK461C

Record-Route: <sip:10.208.9.69:5060;transport=udp;lr>

Call-ID: 8C9F6977-E76E11E3-8277BE8C-EC3B12A0@172.29.7.94

From: "Aysar Mohamed"<sip:2217156@172.29.7.94>;tag=7394E4-1898

To: <sip:0555769123@10.208.9.69>;tag=sbc0806eppk5yip-CC-57

CSeq: 101 INVITE

Contact: <sip:0555769123@10.208.9.69:5060;user=phone>

Allow: INVITE,ACK,OPTIONS,BYE,CANCEL,REGISTER,INFO,PRACK,SUBSCRIBE,NOTIFY,UPDATE,MESSAGE,REFER

Content-Length: 328

Content-Type: application/sdp

 

v=0

o=- 17192647 17192647 IN IP4 10.208.9.69

s=SBC call

c=IN IP4 10.208.9.69

t=0 0

m=audio 39910 RTP/AVP 8 0 102 102 18 116

a=rtpmap:8 PCMA/8000

a=rtpmap:0 PCMU/8000

a=rtpmap:102 AMR/8000

a=rtpmap:102 AMR/8000

a=rtpmap:18 G729/8000

a=rtpmap:116 telephone-event/8000

a=ptime:5

a=fmtp:116 0-15

a=fmtp:18 annexb=yes


May 30 20:19:34.612: %SIP-3-UNSUPPORTED: Unsupported ptime value
May 30 20:19:34.612: //466/B5A494800000/CCAPI/cc_api_caps_ind:
   Destination Interface=0x0, Destination Call Id=-1, Source Call Id=466,
   Caps(Codec=0x2, Fax Rate=0x2, Vad=0x1,
   Modem=0x0, Codec Bytes=160, Signal Type=2)
May 30 20:19:34.612: //466/B5A494800000/CCAPI/cc_api_caps_ind:
   Caps(Playout Mode=1, Playout Initial=60(ms), Playout Min=40(ms),
   Playout Max=1000(ms), Fax Nom=300(ms))
May 30 20:19:34.612: //465/B5A494800000/CCAPI/cc_api_caps_ack:
   Destination Interface=0x0, Destination Call Id=-1, Source Call Id=465,
   Caps(Codec=g729r8(0x4), Fax Rate=FAX_RATE_VOICE(0x2), Vad=ON(0x2),
   Modem=OFF(0x0), Codec Bytes=20, Signal Type=2, Seq Num Start=3882)
May 30 20:19:34.612: //465/B5A494800000/CCAPI/cc_api_caps_ack:
   Destination Interface=0x0, Destination Call Id=-1, Source Call Id=465,
   Caps(Codec=g729r8(0x4), Fax Rate=FAX_RATE_VOICE(0x2), Vad=ON(0x2),
   Modem=OFF(0x0), Codec Bytes=20, Signal Type=2, Seq Num Start=3882)
May 30 20:19:34.612: //466/B5A494800000/CCAPI/cc_api_event_indication:
   Event=170, Call Id=466
May 30 20:19:34.612: //466/B5A494800000/CCAPI/cc_api_event_indication:
   Event Is Sent To Conferenced SPI(s) Directly
May 30 20:19:34.612: //466/B5A494800000/CCAPI/cc_api_event_indication:
   Event=98, Call Id=466
May 30 20:19:34.612: //466/B5A494800000/CCAPI/cc_api_event_indication:
   Event Is Sent To Conferenced SPI(s) Directly
May 30 20:19:34.612: //466/B5A494800000/CCAPI/cc_api_call_cut_progress:
   Interface=0x30CF41D4, Progress Indication=INBAND(8), Signal Indication=SIGNAL RINGBACK(1),
   Cause Value=0
May 30 20:19:34.612: //466/B5A494800000/CCAPI/cc_api_call_cut_progress:
   Call Entry(Responsed=TRUE)
May 30 20:19:34.612: //465/B5A494800000/CCAPI/ccCallCutProgress:
   Progress Indication=INBAND(8), Signal Indication=SIGNAL RINGBACK(1), Cause Value=0
   Voice Call Send Alert=FALSE, Call Entry(Alert Sent=FALSE)
May 30 20:19:34.612: //465/B5A494800000/CCAPI/ccCallCutProgress:
   Call Entry(Responsed=TRUE)
May 30 20:19:34.612: //465/B5A494800000/CCAPI/ccConferenceCreate:
   (confID=0x30C11410, callID1=0x1D1, gcid=8C9E3127-E76E11E3-8274BE8C-EC3B12A0, tag=0x0)
May 30 20:19:34.616: //466/B5A494800000/CCAPI/ccConferenceCreate:
   (confID=0x30C11410, callID2=0x1D2, gcid=8C9E3127-E76E11E3-8274BE8C-EC3B12A0, tag=0x0)
May 30 20:19:34.616: //465/B5A494800000/CCAPI/ccConferenceCreate:
   Conference Id=0x30C11410, Call Id1=465, Call Id2=466, Tag=0x0
May 30 20:19:34.616: //465/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:
   
May 30 20:19:34.616: cc_api_get_xcode_stream : 4702
May 30 20:19:34.616: //466/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:
   
May 30 20:19:34.616: cc_api_get_xcode_stream : 4702
May 30 20:19:34.616: //465/B5A494800000/CCAPI/ccConferenceCreate:
   
May 30 20:19:34.616: ccConferenceCreate: ret1=0, codecMask1=2, bytes1=160, negot1=0, dtmf1=0
                    ret2=0, codecMask2=2, bytes2=160, negot2=1, dtmf2=6,
                    tx_dynamic_pt1=0, rx_dynamic_pt1=0, codec_mode1=0, params_bitmap1 =0
                    tx_dynamic_pt2=8, rx_dynamic_pt2=8, codec_mode2=0, params_bitmap2 =0
May 30 20:19:34.616: //465/B5A494800000/CCAPI/ccConferenceCreate:
   delay media to slow start case, codec negotation is not done
May 30 20:19:34.616: //465/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:
   
May 30 20:19:34.616: cc_api_get_xcode_stream : 4702
May 30 20:19:34.616: //465/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:
   
May 30 20:19:34.616: cc_api_get_xcode_stream : 4702
May 30 20:19:34.616: //465/B5A494800000/CCAPI/cc_api_bridge_done:
   Conference Id=0x16, Source Interface=0x30CF41D4, Source Call Id=465,
   Destination Call Id=466, Disposition=0x0, Tag=0x0
May 30 20:19:34.616: //466/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:
   
May 30 20:19:34.616: cc_api_get_xcode_stream : 4702
May 30 20:19:34.616: //466/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:
   
May 30 20:19:34.616: cc_api_get_xcode_stream : 4702
May 30 20:19:34.616: //466/B5A494800000/CCAPI/cc_api_bridge_done:
   Conference Id=0x16, Source Interface=0x30CF41D4, Source Call Id=466,
   Destination Call Id=465, Disposition=0x0, Tag=0x0
May 30 20:19:34.616: //465/B5A494800000/CCAPI/cc_generic_bridge_done:
   Conference Id=0x16, Source Interface=0x30CF41D4, Source Call Id=466,
   Destination Call Id=465, Disposition=0x0, Tag=0x0
May 30 20:19:34.616: //465/B5A494800000/CCAPI/ccConferenceCreate:
   Call Entry(Conference Id=0x16, Destination Call Id=466)
May 30 20:19:34.616: //466/B5A494800000/CCAPI/ccConferenceCreate:
   Call Entry(Conference Id=0x16, Destination Call Id=465)
May 30 20:19:34.616: //465/B5A494800000/CCAPI/cc_process_notify_bridge_done:
   Conference Id=0x16, Call Id1=465, Call Id2=466
May 30 20:19:34.616: //465/B5A494800000/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 183 Session Progress

Via: SIP/2.0/UDP 192.168.200.53:5060;branch=z9hG4bK3bd451bf17e0

From: "Aysar Mohamed"<sip:2217156@192.168.200.53>;tag=37693~244641b0-36ac-434c-91c1-823f25a68b28-18299026

To: <sip:90555769123@192.168.200.86>;tag=739628-1BDB

Date: Fri, 30 May 2014 20:19:34 GMT

Call-ID: b5a49480-3881e7d6-13a9-35c8a8c0@192.168.200.53

CSeq: 101 INVITE

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

Allow-Events: telephone-event

Remote-Party-ID:<sip:0555769123@192.168.200.86>;party=called;screen=yes;privacy=off

Contact: <sip:90555769123@192.168.200.86:5060>

Supported: sdp-anat

Server: Cisco-SIPGateway/IOS-12.x

Content-Type: application/sdp

Content-Disposition: session;handling=required

Content-Length: 233

 

v=0

o=CiscoSystemsSIP-GW-UserAgent 2639 5276 IN IP4 192.168.200.86

s=SIP Call

c=IN IP4 192.168.200.86

t=0 0

m=audio 18288 RTP/AVP 8 0 19

c=IN IP4 192.168.200.86

a=rtpmap:8 PCMA/8000

a=rtpmap:0 PCMU/8000

a=rtpmap:19 CN/8000


May 30 20:19:34.680: //466/B5A494800000/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 500 Server Internal Error

Via: SIP/2.0/UDP 172.29.7.94:5060;branch=z9hG4bK461C

Record-Route: <sip:10.208.9.69:5060;transport=udp;lr>

Call-ID: 8C9F6977-E76E11E3-8277BE8C-EC3B12A0@172.29.7.94

From: "Aysar Mohamed"<sip:2217156@172.29.7.94>;tag=7394E4-1898

To: <sip:0555769123@10.208.9.69>;tag=sbc0806eppk5yip-CC-57

CSeq: 101 INVITE

Reason: Q.850;cause=127;text="interworking unspecified"

Warning: 399 - "SoftX3000 R601-CCU Rel POS:[3103] Release from CR"

Content-Length: 0

 


May 30 20:19:34.680: //466/B5A494800000/CCAPI/cc_api_call_disconnected:
   Cause Value=41, Interface=0x30CF41D4, Call Id=466
May 30 20:19:34.680: //466/B5A494800000/CCAPI/cc_api_call_disconnected:
   Call Entry(Responsed=TRUE, Cause Value=41, Retry Count=0)
May 30 20:19:34.680: //465/B5A494800000/CCAPI/ccCallReleaseResources:
   release reserved xcoding resource.
May 30 20:19:34.680: //466/B5A494800000/CCAPI/ccCallSetAAA_Accounting:
   Accounting=0, Call Id=466
May 30 20:19:34.680: //465/B5A494800000/CCAPI/ccConferenceDestroy:
   Conference Id=0x16, Tag=0x0
May 30 20:19:34.680: //465/B5A494800000/CCAPI/cc_api_bridge_drop_done:
   Conference Id=0x16, Source Interface=0x30CF41D4, Source Call Id=465,
   Destination Call Id=466, Disposition=0x0, Tag=0x0
May 30 20:19:34.680: //466/B5A494800000/CCAPI/cc_api_bridge_drop_done:
   Conference Id=0x16, Source Interface=0x30CF41D4, Source Call Id=466,
   Destination Call Id=465, Disposition=0x0, Tag=0x0
May 30 20:19:34.680: //465/B5A494800000/CCAPI/cc_generic_bridge_done:
   Conference Id=0x16, Source Interface=0x30CF41D4, Source Call Id=466,
   Destination Call Id=465, Disposition=0x0, Tag=0x0
May 30 20:19:34.680: //466/B5A494800000/SIP/Msg/ccsipDisplayMsg:
Sent:
ACK sip:0555769123@10.208.9.69:5060 SIP/2.0

Via: SIP/2.0/UDP 172.29.7.94:5060;branch=z9hG4bK461C

From: "Aysar Mohamed"<sip:2217156@172.29.7.94>;tag=7394E4-1898

To: <sip:0555769123@10.208.9.69>;tag=sbc0806eppk5yip-CC-57

Date: Fri, 30 May 2014 20:19:34 GMT

Call-ID: 8C9F6977-E76E11E3-8277BE8C-EC3B12A0@172.29.7.94

Max-Forwards: 70

CSeq: 101 ACK

Allow-Events: kpml, telephone-event

Content-Length: 0

 


May 30 20:19:34.684: //466/B5A494800000/CCAPI/ccCallDisconnect:
   Cause Value=41, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=41)
May 30 20:19:34.684: //466/B5A494800000/CCAPI/ccCallDisconnect:
   Cause Value=41, Call Entry(Responsed=TRUE, Cause Value=41)
May 30 20:19:34.684: //466/B5A494800000/CCAPI/cc_api_call_disconnect_done:
   Disposition=0, Interface=0x30CF41D4, Tag=0x0, Call Id=466,
   Call Entry(Disconnect Cause=41, Voice Class Cause Code=0, Retry Count=0)
May 30 20:19:34.684: //466/B5A494800000/CCAPI/cc_api_call_disconnect_done:
   Call Disconnect Event Sent
May 30 20:19:34.684: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
   
May 30 20:19:34.684: :cc_free_feature_vsa freeing 31A5D9F0
May 30 20:19:34.684: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
   
May 30 20:19:34.684:  vsacount in free is 1
May 30 20:19:34.684: //465/B5A494800000/CCAPI/ccCallDisconnect:
   Cause Value=41, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)
May 30 20:19:34.684: //465/B5A494800000/CCAPI/ccCallDisconnect:
   Cause Value=41, Call Entry(Responsed=TRUE, Cause Value=41)
May 30 20:19:34.684: //465/B5A494800000/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 503 Service Unavailable

Via: SIP/2.0/UDP 192.168.200.53:5060;branch=z9hG4bK3bd451bf17e0

From: "Aysar Mohamed" <sip:2217156@192.168.200.53>;tag=37693~244641b0-36ac-434c-91c1-823f25a68b28-18299026

To: <sip:90555769123@192.168.200.86>;tag=739628-1BDB

Date: Fri, 30 May 2014 20:19:34 GMT

Call-ID: b5a49480-3881e7d6-13a9-35c8a8c0@192.168.200.53

CSeq: 101 INVITE

Allow-Events: telephone-event

Server: Cisco-SIPGateway/IOS-12.x

Reason: Q.850;cause=41

Content-Length: 0

 


May 30 20:19:34.684: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:90555769123@192.168.200.86:5060 SIP/2.0

Via: SIP/2.0/UDP 192.168.200.53:5060;branch=z9hG4bK3bd451bf17e0

From: "Aysar Mohamed"<sip:2217156@192.168.200.53>;tag=37693~244641b0-36ac-434c-91c1-823f25a68b28-18299026

To: <sip:90555769123@192.168.200.86>;tag=739628-1BDB

Date: Fri, 30 May 2014 20:19:34 GMT

Call-ID: b5a49480-3881e7d6-13a9-35c8a8c0@192.168.200.53

Max-Forwards: 70

CSeq: 101 ACK

Allow-Events: presence, kpml

Content-Length: 0

 


May 30 20:19:34.688: //465/B5A494800000/CCAPI/cc_api_call_disconnect_done:
   Disposition=0, Interface=0x30CF41D4, Tag=0x0, Call Id=465,
   Call Entry(Disconnect Cause=41, Voice Class Cause Code=0, Retry Count=0)
May 30 20:19:34.688: //465/B5A494800000/CCAPI/cc_api_call_disconnect_done:
   Call Disconnect Event Sent
May 30 20:19:34.688: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
   
May 30 20:19:34.688: :cc_free_feature_vsa freeing 31A5DAD0
May 30 20:19:34.688: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
   
May 30 20:19:34.688:  vsacount in free is 0
May 30 20:19:36.044: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
OPTIONS sip:172.29.7.94:5060 SIP/2.0

Via: SIP/2.0/UDP 10.208.9.69:5060;branch=z9hG4bKmisco3ykfiooegpygsphkocp1T20326

Call-ID: isbcfemyk1p1mkteets1tcmi53eeehfhikcp@SoftX3000

From: <sip:172.29.7.94:5060>;tag=sbc0803k1pyk51o

To: <sip:172.29.7.94>

CSeq: 1 OPTIONS

Max-Forwards: 70

Content-Length: 0

 


May 30 20:19:36.048: //467/8DAABF6C8278/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 200 OK

Via: SIP/2.0/UDP 10.208.9.69:5060;branch=z9hG4bKmisco3ykfiooegpygsphkocp1T20326

From: <sip:172.29.7.94:5060>;tag=sbc0803k1pyk51o

To: <sip:172.29.7.94>;tag=739BBC-1CE2

Date: Fri, 30 May 2014 20:19:36 GMT

Call-ID: isbcfemyk1p1mkteets1tcmi53eeehfhikcp@SoftX3000

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 OPTIONS

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

Allow-Events: telephone-event

Accept: application/sdp

Supported: 100rel,timer,resource-priority,replaces,sdp-anat

Content-Type: application/sdp

Content-Length: 446

 

v=0

o=CiscoSystemsSIP-GW-UserAgent 3496 1601 IN IP4 172.29.7.94

s=SIP Call

c=IN IP4 172.29.7.94

t=0 0

m=audio 0 RTP/AVP 18 0 8 9 4 2 15

c=IN IP4 172.29.7.94

m=image 0 udptl t38

c=IN IP4 172.29.7.94

a=T38FaxVersion:0

a=T38MaxBitRate:9600

a=T38FaxFillBitRemoval:0

a=T38FaxTranscodingMMR:0

a=T38FaxTranscodingJBIG:0

a=T38FaxRateManagement:transferredTCF

a=T38FaxMaxBuffer:200

a=T38FaxMaxDatagram:320

a=T38FaxUdpEC:t38UDPRedundancy

 

 

My SIP GW internal ip address is 192.168.200.86

and the Public IP is : 172.29.7.94

My CUCM is 192.168.200.53

 

my GW Config is :

voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 sip
  registrar server
!
voice class codec 1
 codec preference 1 g711alaw
 codec preference 2 g711ulaw
 codec preference 3 g729r8
 codec preference 4 g729br8
!

voice translation-rule 3
 rule 1 /^9\(\)/ /\1/
!
voice translation-rule 4
 rule 4 /^22217/ /7/
 rule 5 /^2217/ /7/
 rule 6 /^022217/ /7/
 rule 7 /^0122217/ /7/
!
voice translation-rule 5
 rule 1 /^5/ /905/
 rule 2 /^1/ /901/
 rule 3 /^2/ /902/
 rule 4 /^3/ /903/
 rule 5 /^4/ /904/
 rule 6 /^6/ /906/
 rule 7 /^7/ /907/
 rule 8 /^8/ /908/
 rule 10 /^00/ /900/
 rule 11 /'+'/ /900/
!
!
voice translation-profile OUT
 translate called 3
!
voice translation-profile REDIAL
 translate calling 5
!
voice translation-profile SIP-NEW
 translate called 4
!
!
!
application
 service mva http://192.168.200.53:8080/ccmivr/pages/IVRMainpage.vxml
 !
 service ccm http://192.168.200.53:8080/ccmivr/pages/IVRMainpage.vxml
 !
!
license udi pid CISCO2921/K9 sn FCZ164960G0
hw-module pvdm 0/0
!
hw-module pvdm 0/1
!

interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
 ip address 192.168.200.86 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 172.29.7.94 255.255.255.252
 duplex auto
 speed auto

ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 0.0.0.0 0.0.0.0 192.168.200.1
ip route 10.208.9.0 255.255.255.0 172.29.7.93
!
access-list 23 permit 10.10.10.0 0.0.0.7
!
!
!
control-plane
!
!
!
!
mgcp profile default
!
sccp local GigabitEthernet0/0
sccp ccm 192.168.200.53 identifier 1 priority 1 version 7.0
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
 associate profile 2 register NAGHI-MTP
!
dspfarm profile 2 mtp
 codec g711alaw
 maximum sessions hardware 25
 associate application SCCP
!
dial-peer voice 802 voip
 description ** SIP TO STC **
 translation-profile outgoing OUT
 destination-pattern 9T
 session protocol sipv2
 session target ipv4:10.208.9.69:5060
 session transport udp
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay sip-notify rtp-nte sip-kpml
 no vad
!
dial-peer voice 811 voip
 description ** SIP INCOMING FROM STC **
 translation-profile incoming SIP-NEW
 translation-profile outgoing REDIAL
 destination-pattern 7...
 session protocol sipv2
 session target ipv4:192.168.200.53
 incoming called-number 022217...$
 dtmf-relay sip-notify rtp-nte sip-kpml
 codec g711alaw
!
dial-peer voice 812 voip
 description ** SIP INCOMING FROM STC **
 translation-profile incoming SIP-NEW
 translation-profile outgoing REDIAL
 destination-pattern 7...
 session protocol sipv2
 session target ipv4:192.168.200.53
 incoming called-number 22217...$
 dtmf-relay sip-notify rtp-nte sip-kpml
 codec g711alaw
!
dial-peer voice 813 voip
 description ** SIP INCOMING FROM STC **
 translation-profile incoming SIP-NEW
 translation-profile outgoing REDIAL
 destination-pattern 7...
 session protocol sipv2
 session target ipv4:192.168.200.53
 incoming called-number 2217...$
 dtmf-relay sip-notify rtp-nte sip-kpml
 codec g711alaw
!
dial-peer voice 814 voip
 description ** SIP INCOMING FROM STC **
 translation-profile incoming SIP-NEW
 translation-profile outgoing REDIAL
 preference 1
 destination-pattern 7...
 session protocol sipv2
 session target ipv4:192.168.200.63
 incoming called-number 022217...$
 dtmf-relay sip-notify rtp-nte sip-kpml
 codec g711alaw
!
dial-peer voice 815 voip
 description ** SIP INCOMING FROM STC **
 translation-profile incoming SIP-NEW
 translation-profile outgoing REDIAL
 preference 1
 destination-pattern 7...
 session protocol sipv2
 session target ipv4:192.168.200.63
 incoming called-number 22217...$
 dtmf-relay sip-notify rtp-nte sip-kpml
 codec g711alaw
!
dial-peer voice 816 voip
 description ** SIP INCOMING FROM STC **
 translation-profile incoming SIP-NEW
 translation-profile outgoing REDIAL
 preference 1
 destination-pattern 7...
 session protocol sipv2
 session target ipv4:192.168.200.63
 incoming called-number 2217...$
 dtmf-relay sip-notify rtp-nte sip-kpml
 codec g711alaw

!

dial-peer voice 817 voip
 description ** SIP INCOMING FROM STC **
 translation-profile incoming SIP-NEW
 translation-profile outgoing REDIAL
 destination-pattern 7...
 session protocol sipv2
 session target ipv4:192.168.200.53
 incoming called-number 0122217...$
 dtmf-relay sip-notify rtp-nte sip-kpml
 codec g711alaw
!
dial-peer voice 818 voip
 description ** SIP INCOMING FROM STC **
 translation-profile incoming SIP-NEW
 translation-profile outgoing REDIAL
 preference 1
 destination-pattern 7...
 session protocol sipv2
 session target ipv4:192.168.200.63
 incoming called-number 0122217...$
 dtmf-relay sip-notify rtp-nte sip-kpml
 codec g711alaw

 

Please i need ur help ASAP

 

Forward call

I am set up so that calls come in from a PRI to my router then out via t1 to analog lines.  How do I send it to a port, then if no answer after say 15 seconds send to an asterisk box for voicemail?  I know how to do the dial-peers for both but what I don't know is how do have it ring one for a time then go somewhere else.

Problem with disks on dcrack5

Hello guys,

 

I hope anyone can help me, i'm having problems with bot FC, FCoE, iSCSI and FCIP on dcrack5.

I'v set up the labs according to the workbook, but i can't see any disks on the servers, i can see that both the server and disks are logged in to the FC switches. for iSCSI i can connect using the Microsoft iSCSI connector but i dont see any targets.

The config is line by line as the workbook, i have verified this, and redone the config twice now.

 

 

Q - 4.7 MPLS L3 VPN with Policy Routing

I'm doing this lab and one of the objective is:
"Advertise the static routes VRF routes on R2, R4, R5, and XR1 into VPNv4 BGP"

My understanding this implies using "redis static", however in the solutions  use the network command,to advertise this static route and I wonder if its my misunderstanding.

 

 

Back-to-Back Rack Sessions

When I did R&S back in 2010, I was able to book two/multiple rack sessions as a single, continuous session on a rack. However, when I did this on the DC rack yesterday, I was given a jolt as I was logged out after my first session, and I lost my configurations. It was incredibly disruptive and I lost over an hour of time between the 30min of downtime and restorations. Fortunately, INE has excellent customer service and refunded some of my tokens.

Is this the expected experience? I have another back-to-back session in a few weeks and would like to know what to expect. Even if I save my configs, it's incredibly disruptive to boot me from my rack for 30min and wipe it, just so I can log back in and paste configs. Much better to give me those 30min and let me do a full lab :)

Jeff

configs for every task

So I'm about to start the BGP section after doing RIP and OSPF in the v4 workbook. I've noticed that the tasks in the new workbook say that you must load a new set of configs quite often (before every task?). Is there some work around to this because it seems quite inconvenient.


Building INE's RSv5 topology on CSR1000v and Physical Routers

I have seen a posts for CSR1000v, Physical Routers, IOU, GNS3. but haven't seen somthing for those of us how have Physical Routers v4 CCIE and want to make that investment to be v5 ready. Image may be NSFW.
Clik here to view.
Smile

Which Cisco ASA 55XX series firewall suitable for 100 users?

CCIE movie

There goes the Multicast Beast Again

Hello community, I'm just so confused with these commands as somehow they seem to do the same thing (filter) but not quite sure how they differ, is anyone able to help me understand please?

R5(config)#do sh run | i ip pim
ip pim rp-address 150.1.5.5 1 ---> 1) R5 is willing to be the RP for groups defined by ACL 1 only
ip pim accept-rp 150.1.5.5 2 ---> 2) R5 will accept join messages for groups defined by ACL 2 only
ip pim accept-register list 100 ---> 3) R5 will accept register messages for groups defined by ACL 100 only
R5(config)#do sh access-l 1
Standard IP access list 1
    10 permit 224.0.0.0, wildcard bits 0.255.255.255 (623 matches)
R5(config)#do sh access-l 2
Standard IP access list 2
    10 permit 224.110.110.110
    20 permit 224.10.10.10 (142 matches)
R5(config)#do sh access-l 100
Extended IP access list 100
    10 deny ip host 155.1.146.1 any
    20 deny ip host 155.1.146.7 any
    30 deny ip host 155.1.146.4 any
    40 permit ip any any (23 matches)

  1. If I already have R5 decide what groups to serve as RP, what's the point of having 2) or 3)?
  2. If I already have R5 deciding who to accept join messages from, what's the point of having 1) or 3)?
  3. If I already have R5 deciding who to accpet register messages from, what's the point of having 2) or 3)?

Are these three commands used seperately as either 1) or 2) or 3) to achieve filtering or do you use them in conjuction to achieve filtering? I'm confused :(

EIGRP over the Top

Hello,

 

I was trying today EIGRP over the top and i noticed something which makes me wonder why?

I have a basic topology with a core netork(R1,R2,R3) with iBGP enabled(config attached below)

 http://pastebin.com/download.php?i=Rn3D5W7g

R4,R5 and R6 are CE routers - EIGRP over the Top is enabled(config attached below)

http://pastebin.com/download.php?i=u1q5sq91

 

Image may be NSFW.
Clik here to view.

 

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    Once everything is ready, I can see the routes as expected

      R4(config)#do sho ip route eigrp

      Gateway of last resort is 172.16.14.1 to network 0.0.0.0
            192.168.1.0/32 is subnetted, 3 subnets
      D        192.168.1.5 [90/94501211] via 172.16.25.5, 00:53:29, LISP1
      D        192.168.1.6 [90/94501211] via 172.16.36.6, 00:53:26, LISP1



      R5(config)#do sho ip route eigrp

      Gateway of last resort is 172.16.25.2 to network 0.0.0.0
            172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks
      D        172.16.14.0/24 [90/95012571] via 172.16.14.4, 00:53:36, LISP1
            192.168.1.0/32 is subnetted, 3 subnets
      D        192.168.1.4 [90/94501211] via 172.16.14.4, 00:53:36, LISP1
      D        192.168.1.6 [90/94501211] via 172.16.36.6, 00:53:33, LISP1


      R6(config)#do sho ip route eigrp

      Gateway of last resort is 172.16.36.3 to network 0.0.0.0
            172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks
      D        172.16.14.0/24 [90/95012571] via 172.16.14.4, 00:53:38, LISP1
            192.168.1.0/32 is subnetted, 3 subnets
      D        192.168.1.4 [90/94501211] via 172.16.14.4, 00:53:38, LISP1
      D        192.168.1.5 [90/94501211] via 172.16.25.5, 00:53:38, LISP1

      • The problem starts when I'm trying to send traffic between CE's loopbacks


      R4(config-ext-nacl)#do ping 192.168.1.5 re 1 so lo0
      Packet sent with a source address of 192.168.1.4
      .
      Success rate is 0 percent (0/1)

      R5#
      IP: s=172.16.14.4 (Ethernet0/0.25), d=172.16.25.5, len 136, input feature
          UDP src=1281, dst=4343, MCI Check(99), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
      FIBipv4-packet-proc: route packet from Ethernet0/0.25 src 172.16.14.4 dst 172.16.25.5
      FIBfwd-proc: Default:172.16.25.5/32 receive entry
      FIBipv4-packet-proc: packet routing failed
      IP: tableid=0, s=172.16.14.4 (Ethernet0/0.25), d=172.16.25.5 (Ethernet0/0.25), routed via RIB
      IP: s=172.16.14.4 (Ethernet0/0.25), d=172.16.25.5 (Ethernet0/0.25), len 136, rcvd 3
          UDP src=1281, dst=4343
      IP: s=172.16.14.4 (Ethernet0/0.25), d=172.16.25.5, len 136, stop process pak for forus packet
          UDP src=1281, dst=4343
      IP: s=192.168.1.4 (LISP1), d=192.168.1.5, len 100, input feature
          ICMP type=8, code=0, MCI Check(99), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
      FIBipv4-packet-proc: route packet from LISP1 src 192.168.1.4 dst 192.168.1.5
      FIBfwd-proc: Default:192.168.1.5/32 receive entry
      FIBipv4-packet-proc: packet routing failed
      IP: tableid=0, s=192.168.1.4 (LISP1), d=192.168.1.5 (Loopback0), routed via RIB
      IP: s=192.168.1.4 (LISP1), d=192.168.1.5, len 100, rcvd 4
          ICMP type=8, code=0
      IP: s=192.168.1.4 (LISP1), d=192.168.1.5, len 100, stop process pak for forus packet
          ICMP type=8, code=0
      IP: s=192.168.1.5 (local), d=192.168.1.4, len 100, local feature
          ICMP type=0, code=0, Logical MN local(14), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
      FIBipv4-packet-proc: route packet from (local) src 192.168.1.5 dst 192.168.1.4
      FIBfwd-proc: packet routed by adj to LISP1 172.16.14.4
      FIBipv4-packet-proc: packet routing succeeded
      IP: s=192.168.1.5 (local), d=192.168.1.4 (LISP1), len 100, sending
          ICMP type=0, code=0
      LISPfwd-proc: adj IP midchain out of LISP1, addr 172.16.14.4 (incomplete) not complete
      LISPfwd-proc: adj IP midchain out of LISP1, addr 172.16.14.4 (incomplete) not complete
      IP: s=192.168.1.5 (local), d=192.168.1.4 (LISP1), len 100, encapsulation failed
          ICMP type=0, code=0

       

      Viewing all 10744 articles
      Browse latest View live